<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Jake Cuenca lagare sa &#039;My Father, Myself&#039; promo at sa taping ng bagong serye - Pinoy Parazzi</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pinoyparazzi.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.pinoyparazzi.net/wp-content/uploads/2019/09/Pinoy-Parazzi-Site-Icon-32x32.png">
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jake Cuenca lagare sa &#039;My Father, Myself&#039; promo at sa taping ng bagong serye - Pinoy Parazzi" />
<meta property="og:description" content="HINDI natuloy ang dapat sana ay grand presscon ng Metro Manila Film Festival official entry na My Father, Myself na naka-schedule noong Nov. 10. Nahihirapang magbigay ng schedule ang kampo ni Jake Cuenca para sa face to face presscon ng pelikula dahil nagte-taping ang aktor ng bagong series ng Kapamilya network na The Iron Heart. [&hellip;]" />
<meta property="og:url" content="https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/" />
<meta property="og:site_name" content="Pinoy Parazzi" />
<meta property="article:publisher" content="https://www.facebook.com/Pinoyparazzi" />
<meta property="article:section" content="Photostories" />
<meta property="og:updated_time" content="2022-11-12T16:51:13+08:00" />
<meta property="og:image" content="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg" />
<meta property="og:image:secure_url" content="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg" />
<meta property="og:image:width" content="993" />
<meta property="og:image:height" content="1049" />
<meta property="og:image:alt" content="Jake Cuenca lagare sa &#8216;My Father, Myself&#8217; promo at sa taping ng bagong serye" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-12T16:49:48+08:00" />
<meta property="article:modified_time" content="2022-11-12T16:51:13+08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jake Cuenca lagare sa &#039;My Father, Myself&#039; promo at sa taping ng bagong serye - Pinoy Parazzi" />
<meta name="twitter:description" content="HINDI natuloy ang dapat sana ay grand presscon ng Metro Manila Film Festival official entry na My Father, Myself na naka-schedule noong Nov. 10. Nahihirapang magbigay ng schedule ang kampo ni Jake Cuenca para sa face to face presscon ng pelikula dahil nagte-taping ang aktor ng bagong series ng Kapamilya network na The Iron Heart. [&hellip;]" />
<meta name="twitter:site" content="@PinoyParazzi" />
<meta name="twitter:creator" content="@PinoyParazzi" />
<meta name="twitter:image" content="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Leo Bukas" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.pinoyparazzi.net/#person","name":"adireto"},{"@type":"WebSite","@id":"https://www.pinoyparazzi.net/#website","url":"https://www.pinoyparazzi.net","name":"adireto","publisher":{"@id":"https://www.pinoyparazzi.net/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg","url":"https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg","width":"993","height":"1049","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/#webpage","url":"https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/","name":"Jake Cuenca lagare sa &#039;My Father, Myself&#039; promo at sa taping ng bagong serye - Pinoy Parazzi","datePublished":"2022-11-12T16:49:48+08:00","dateModified":"2022-11-12T16:51:13+08:00","isPartOf":{"@id":"https://www.pinoyparazzi.net/#website"},"primaryImageOfPage":{"@id":"https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.pinoyparazzi.net/author/leo-bukas/","name":"Leo Bukas","url":"https://www.pinoyparazzi.net/author/leo-bukas/","image":{"@type":"ImageObject","@id":"https://www.pinoyparazzi.net/wp-content/uploads/2014/08/Leo-Bukas_avatar_1407662335-96x96.jpg","url":"https://www.pinoyparazzi.net/wp-content/uploads/2014/08/Leo-Bukas_avatar_1407662335-96x96.jpg","caption":"Leo Bukas","inLanguage":"en-US"}},{"@type":"NewsArticle","headline":"Jake Cuenca lagare sa &#039;My Father, Myself&#039; promo at sa taping ng bagong serye - Pinoy Parazzi","datePublished":"2022-11-12T16:49:48+08:00","dateModified":"2022-11-12T16:51:13+08:00","author":{"@id":"https://www.pinoyparazzi.net/author/leo-bukas/"},"publisher":{"@id":"https://www.pinoyparazzi.net/#person"},"description":"HINDI natuloy ang dapat sana ay grand presscon ng Metro Manila Film Festival official entry na My Father, Myself na naka-schedule noong Nov. 10.","name":"Jake Cuenca lagare sa &#039;My Father, Myself&#039; promo at sa taping ng bagong serye - Pinoy Parazzi","@id":"https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/#richSnippet","isPartOf":{"@id":"https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/#webpage"},"image":{"@id":"https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pinoy Parazzi &raquo; Feed" href="https://www.pinoyparazzi.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pinoy Parazzi &raquo; Comments Feed" href="https://www.pinoyparazzi.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pinoy Parazzi &raquo; Jake Cuenca lagare sa &#8216;My Father, Myself&#8217; promo at sa taping ng bagong serye Comments Feed" href="https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.pinoyparazzi.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.pinoyparazzi.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.pinoyparazzi.net/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1663698631' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.pinoyparazzi.net/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1663698631' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.pinoyparazzi.net/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1663698631' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.pinoyparazzi.net/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1663698631' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.pinoyparazzi.net/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1663698631' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pinoyparazzi.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pinoyparazzi.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.pinoyparazzi.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pinoyparazzi.net/wp-json/wp/v2/posts/166733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pinoyparazzi.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pinoyparazzi.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.pinoyparazzi.net/?p=166733' />
<link rel="alternate" type="application/json+oembed" href="https://www.pinoyparazzi.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pinoyparazzi.net%2Fjake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pinoyparazzi.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pinoyparazzi.net%2Fjake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pinoyparazzi.net\/wp-admin\/","wpRestNonce":"263571cc90","wpRestUrl":"https:\/\/www.pinoyparazzi.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.pinoyparazzi.net\/wp-admin\/","wpRestNonce":"263571cc90","wpRestUrl":"https:\/\/www.pinoyparazzi.net\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":166733};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pinoyparazzi.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pinoyparazzi.net/category/parazzi-made/",
                    "name": "Parazzi Made"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pinoyparazzi.net/category/parazzi-made/photostories/",
                    "name": "Photostories"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.pinoyparazzi.net/wp-content/uploads/2015/08/cropped-Pinoy-Parazzi-Site-Icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.pinoyparazzi.net/wp-content/uploads/2015/08/cropped-Pinoy-Parazzi-Site-Icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pinoyparazzi.net/wp-content/uploads/2015/08/cropped-Pinoy-Parazzi-Site-Icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.pinoyparazzi.net/wp-content/uploads/2015/08/cropped-Pinoy-Parazzi-Site-Icon-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e61f3c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e61f3c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e61f3c;
                }
                .tdm-btn-style1 {
					background-color: #e61f3c;
				}
				.tdm-btn-style2:before {
				    border-color: #e61f3c;
				}
				.tdm-btn-style2 {
				    color: #e61f3c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e61f3c;
                    -moz-box-shadow: 0 2px 16px #e61f3c;
                    box-shadow: 0 2px 16px #e61f3c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e61f3c;
                    -moz-box-shadow: 0 4px 26px #e61f3c;
                    box-shadow: 0 4px 26px #e61f3c;
				}
</style>

<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3219349398913707",
          enable_page_level_ads: true
     });
</script>

<?php show_admin_bar(false); ?>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-166733 single-format-standard td-standard-pack jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinoyparazzi.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-151797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-151797"><a href="https://www.pinoyparazzi.net/category/showbiz/">Usapang Paratsi</a></li>
<li id="menu-item-151806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-151806"><a href="https://www.pinoyparazzi.net/category/parazzi-made/">Parazzi Made</a></li>
<li id="menu-item-151807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151807"><a href="https://www.pinoyparazzi.net/category/parazzi-scandal/">Parazzi Scandals &#038; Exclusives</a></li>
<li id="menu-item-151808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151808"><a href="https://www.pinoyparazzi.net/category/opinion-2/">Opinion</a></li>
<li id="menu-item-151809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151809"><a href="https://www.pinoyparazzi.net/category/blind-items/">Blind Items</a></li>
<li id="menu-item-151810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151810"><a href="https://www.pinoyparazzi.net/category/pinoy-parazzi-videos/">Parazzi Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.pinoyparazzi.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-151813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-151813"><a href="https://www.pinoyparazzi.net/about/">About</a></li>
<li id="menu-item-151961" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151961"><a href="https://www.pinoyparazzi.net/?page_id=145">Advertise With Us</a></li>
<li id="menu-item-151812" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151812"><a href="https://www.pinoyparazzi.net/contact-us/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinoyparazzi.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.pinoyparazzi.net/">
				<img src="https://www.pinoyparazzi.net/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt=""/>
				<span class="td-visual-hidden">Pinoy Parazzi</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.pinoyparazzi.net/">
			<img src="https://www.pinoyparazzi.net/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.pinoyparazzi.net/">
			<img src="https://www.pinoyparazzi.net/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-151797"><a href="https://www.pinoyparazzi.net/category/showbiz/">Usapang Paratsi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-151806"><a href="https://www.pinoyparazzi.net/category/parazzi-made/">Parazzi Made</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151807"><a href="https://www.pinoyparazzi.net/category/parazzi-scandal/">Parazzi Scandals &#038; Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151808"><a href="https://www.pinoyparazzi.net/category/opinion-2/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151809"><a href="https://www.pinoyparazzi.net/category/blind-items/">Blind Items</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151810"><a href="https://www.pinoyparazzi.net/category/pinoy-parazzi-videos/">Parazzi Videos</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pinoyparazzi.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Parazzi Made" class="entry-crumb" href="https://www.pinoyparazzi.net/category/parazzi-made/">Parazzi Made</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Photostories</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-166733" class="post-166733 post type-post status-publish format-standard has-post-thumbnail hentry category-photostories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Jake Cuenca lagare sa &#8216;My Father, Myself&#8217; promo at sa taping ng bagong serye</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pinoyparazzi.net/author/leo-bukas/">Leo Bukas</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-12T16:49:48+08:00" >November 12, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><img decoding="async" style="float:right;margin:5px 0 5px 0;" title="Leo Bokas" alt="Leo Bukas" src="/wp-content/uploads/2014/08/Leo-Bukas.jpg" width="100" height="165"><div>
<p><strong>HINDI</strong> natuloy ang dapat sana ay grand presscon ng Metro Manila Film Festival official entry na <strong>My Father, Myself</strong> na naka-schedule noong Nov. 10.</p>
<p>Nahihirapang magbigay ng schedule ang kampo ni <strong>Jake Cuenca</strong> para sa face to face presscon ng pelikula dahil nagte-taping ang aktor ng bagong series ng Kapamilya network na<strong> The Iron Heart</strong>.</p>
<figure id="attachment_166734" aria-describedby="caption-attachment-166734" style="width: 473px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="size-large wp-image-166734" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934-473x500.jpg" alt="" width="473" height="500" srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934-473x500.jpg 473w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934-284x300.jpg 284w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934-768x811.jpg 768w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934-696x735.jpg 696w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934-398x420.jpg 398w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg 993w" sizes="(max-width: 473px) 100vw, 473px" /><figcaption id="caption-attachment-166734" class="wp-caption-text">Jake Cuenca</figcaption></figure>
<p>Sumabay daw kasi ang promo dates ng MMFF movie ng Mentorque Entertainment at 3:16 Media Network sa taping sched ni Jake. Hindi rin daw basta-basta puwedeng i-pull out si Jake sa taping dahil sa Cebu sila naka-lock-in.</p>
<p>Kasama rin sa My Father, Myself si Dimples Romana who is also in the cast of The Iron Heart. So, ibig sabihin, nasa Cebu din ang aktres.</p>
<p>Mag-asawa ang role nina Dimples at Jake sa controversial MMFF movie ni Direk Joel Lamangan na pinag-uusapan sa Twitter. This  is their second time to work together as a couple after ng TV series na Viral Scandal.</p>
<figure id="attachment_166737" aria-describedby="caption-attachment-166737" style="width: 696px" class="wp-caption alignnone"><img decoding="async" loading="lazy" class="size-large wp-image-166737" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/My-Father-Myself-800x450.jpg" alt="" width="696" height="392" srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/My-Father-Myself-800x450.jpg 800w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/My-Father-Myself-300x169.jpg 300w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/My-Father-Myself-768x432.jpg 768w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/My-Father-Myself-696x392.jpg 696w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/My-Father-Myself-1068x601.jpg 1068w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/My-Father-Myself-746x420.jpg 746w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/My-Father-Myself.jpg 1080w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-166737" class="wp-caption-text">&#8216;My Father, Myself&#8217; main cast members Jake Cuenca, Dimples Romana, Tiffany Grey and Sean De Guzman</figcaption></figure>
<p>Umaasa naman ang producers ng My Father, Myself na magiging available ang ibang schedules ng dalawang Kapamilya stars para sa premiere night ng kanilang pelikula at sa Parade of Stars ng MMFF.</p>
<p>Mabuti na lang at available si Sean de Guzman at ang newbie na si Tiffany Grey na pareho ring bida sa My Father, Myself. Ready daw sila any time kapag  magpatawag ng presscon ang production team ng pelikula.</p>
<div class="yj6qo"></div>
<div class="adL"></div>
</div>
<div class="adL"></div>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Jake+Cuenca+lagare+sa+%E2%80%98My+Father%2C+Myself%E2%80%99+promo+at+sa+taping+ng+bagong+serye https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jake+Cuenca+lagare+sa+%E2%80%98My+Father%2C+Myself%E2%80%99+promo+at+sa+taping+ng+bagong+serye&url=https%3A%2F%2Fwww.pinoyparazzi.net%2Fjake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye%2F&via=pinoyparazzi" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pinoyparazzi.net%2Fjake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/&amp;media=https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg&description=Jake+Cuenca+lagare+sa+%E2%80%98My+Father%2C+Myself%E2%80%99+promo+at+sa+taping+ng+bagong+serye" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jake+Cuenca+lagare+sa+%E2%80%98My+Father%2C+Myself%E2%80%99+promo+at+sa+taping+ng+bagong+serye %0A%0A https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/&title=Jake+Cuenca+lagare+sa+%E2%80%98My+Father%2C+Myself%E2%80%99+promo+at+sa+taping+ng+bagong+serye" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/&text=Jake+Cuenca+lagare+sa+%E2%80%98My+Father%2C+Myself%E2%80%99+promo+at+sa+taping+ng+bagong+serye" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Jake+Cuenca+lagare+sa+%E2%80%98My+Father%2C+Myself%E2%80%99+promo+at+sa+taping+ng+bagong+serye%0D%0Ahttps://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/" title="LINE" ><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.pinoyparazzi.net/marco-gallo-at-heaven-peralejo-bibida-sa-sikat-na-wattpad-series-na-the-rain-in-espana/">Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series na ‘The Rain In Espana’</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.pinoyparazzi.net/iana-bernardez-napi-pressure-maging-anak-ni-angel-aquino/">Iana Bernardez napi-pressure maging anak ni Angel Aquino</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.pinoyparazzi.net/author/leo-bukas/" aria-label="author-photo"><img alt='Avatar photo' src='https://www.pinoyparazzi.net/wp-content/uploads/2014/08/Leo-Bukas_avatar_1407662335-96x96.jpg' srcset='https://www.pinoyparazzi.net/wp-content/uploads/2014/08/Leo-Bukas_avatar_1407662335.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.pinoyparazzi.net/author/leo-bukas/">Leo Bukas</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leo Bukas"><meta itemprop="url" content="https://www.pinoyparazzi.net/author/leo-bukas/"></span><meta itemprop="datePublished" content="2022-11-12T16:49:48+08:00"><meta itemprop="dateModified" content="2022-11-12T16:51:13+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pinoyparazzi.net/jake-cuenca-lagare-sa-my-father-myself-promo-at-sa-taping-ng-bagong-serye/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pinoyparazzi.net/wp-content/uploads/2019/09/pinoyparazzi-logo.png"></span><meta itemprop="name" content="Pinoy Parazzi"></span><meta itemprop="headline " content="Jake Cuenca lagare sa &#039;My Father, Myself&#039; promo at sa taping ng bagong serye"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/JAKECUENCA-e1668242940934.jpg"><meta itemprop="width" content="993"><meta itemprop="height" content="1049"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":166733,"live_filter_cur_post_author":"10394","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "4502";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "1501";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/iana-bernardez-napi-pressure-maging-anak-ni-angel-aquino/" rel=" bookmark" class="td-image-wrap " title="Iana Bernardez napi-pressure maging anak ni Angel Aquino" ><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/IANA1-e1668243377745-218x150.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/IANA1-e1668243377745-218x150.jpg 218w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/IANA1-e1668243377745-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Iana Bernardez napi-pressure maging anak ni Angel Aquino" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/iana-bernardez-napi-pressure-maging-anak-ni-angel-aquino/" rel="bookmark" title="Iana Bernardez napi-pressure maging anak ni Angel Aquino">Iana Bernardez napi-pressure maging anak ni Angel Aquino</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/marco-gallo-at-heaven-peralejo-bibida-sa-sikat-na-wattpad-series-na-the-rain-in-espana/" rel=" bookmark" class="td-image-wrap " title="Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series na ‘The Rain In Espana’" ><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Marco-Heaven2-218x150.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Marco-Heaven2-218x150.jpg 218w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Marco-Heaven2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series na ‘The Rain In Espana’" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/marco-gallo-at-heaven-peralejo-bibida-sa-sikat-na-wattpad-series-na-the-rain-in-espana/" rel="bookmark" title="Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series na ‘The Rain In Espana’">Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series na ‘The Rain In Espana’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/paolo-gumabao-natupad-ang-wish-na-gumawa-ng-action-film-sa-mamasapano/" rel=" bookmark" class="td-image-wrap " title="Paolo Gumabao natupad ang wish na gumawa ng action film sa ‘Mamasapano’" ><img width="218" height="150" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Paolo-Gumabao-e1668242343693-218x150.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Paolo-Gumabao-e1668242343693-218x150.jpg 218w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Paolo-Gumabao-e1668242343693-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Paolo Gumabao natupad ang wish na gumawa ng action film sa ‘Mamasapano’" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/paolo-gumabao-natupad-ang-wish-na-gumawa-ng-action-film-sa-mamasapano/" rel="bookmark" title="Paolo Gumabao natupad ang wish na gumawa ng action film sa ‘Mamasapano’">Paolo Gumabao natupad ang wish na gumawa ng action film sa ‘Mamasapano’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_16 td_block_widget tdi_5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-166733","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5","block_type":"td_block_16","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "1";
block_tdi_5.block_type = "td_block_16";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "32880";
block_tdi_5.header_color = "#";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "6576";
tdBlocksArray.push(block_tdi_5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=tdi_5 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/iana-bernardez-napi-pressure-maging-anak-ni-angel-aquino/" rel=" bookmark" class="td-image-wrap " title="Iana Bernardez napi-pressure maging anak ni Angel Aquino" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/IANA1-e1668243377745-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/IANA1-e1668243377745-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/IANA1-e1668243377745-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Iana Bernardez napi-pressure maging anak ni Angel Aquino" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/iana-bernardez-napi-pressure-maging-anak-ni-angel-aquino/" rel="bookmark" title="Iana Bernardez napi-pressure maging anak ni Angel Aquino">Iana Bernardez napi-pressure maging anak ni Angel Aquino</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-12T17:00:06+08:00" >November 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/marco-gallo-at-heaven-peralejo-bibida-sa-sikat-na-wattpad-series-na-the-rain-in-espana/" rel=" bookmark" class="td-image-wrap " title="Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series na ‘The Rain In Espana’" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Marco-Heaven2-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Marco-Heaven2-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Marco-Heaven2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series na ‘The Rain In Espana’" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/marco-gallo-at-heaven-peralejo-bibida-sa-sikat-na-wattpad-series-na-the-rain-in-espana/" rel="bookmark" title="Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series na ‘The Rain In Espana’">Marco Gallo at Heaven Peralejo bibida sa sikat na Wattpad series...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-12T12:40:05+08:00" >November 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/paolo-gumabao-natupad-ang-wish-na-gumawa-ng-action-film-sa-mamasapano/" rel=" bookmark" class="td-image-wrap " title="Paolo Gumabao natupad ang wish na gumawa ng action film sa ‘Mamasapano’" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Paolo-Gumabao-e1668242343693-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Paolo-Gumabao-e1668242343693-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Paolo-Gumabao-e1668242343693-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Paolo Gumabao natupad ang wish na gumawa ng action film sa ‘Mamasapano’" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/paolo-gumabao-natupad-ang-wish-na-gumawa-ng-action-film-sa-mamasapano/" rel="bookmark" title="Paolo Gumabao natupad ang wish na gumawa ng action film sa ‘Mamasapano’">Paolo Gumabao natupad ang wish na gumawa ng action film sa...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-11T16:32:00+08:00" >November 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/akihiro-blanco-hindi-bet-mag-artista-noon/" rel=" bookmark" class="td-image-wrap " title="Akihiro Blanco hindi bet mag-artista noon" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Akihiro-Sato1-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Akihiro-Sato1-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Akihiro-Sato1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Akihiro Blanco hindi bet mag-artista noon" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/akihiro-blanco-hindi-bet-mag-artista-noon/" rel="bookmark" title="Akihiro Blanco hindi bet mag-artista noon">Akihiro Blanco hindi bet mag-artista noon</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T16:20:49+08:00" >November 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/sam-milby-nakakabilib-ang-loyalty/" rel=" bookmark" class="td-image-wrap " title="Sam Milby nakakabilib ang loyalty" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Sam-Milby-1-e1667895210215-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Sam-Milby-1-e1667895210215-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/11/Sam-Milby-1-e1667895210215-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sam Milby nakakabilib ang loyalty" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/sam-milby-nakakabilib-ang-loyalty/" rel="bookmark" title="Sam Milby nakakabilib ang loyalty">Sam Milby nakakabilib ang loyalty</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T13:10:40+08:00" >November 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pinoyparazzi.net/"><img src="https://www.pinoyparazzi.net/wp-content/uploads/2019/09/pinoyparazzi-logo.png" alt="" title="" /></a></div><div class="footer-text-wrap"><p>News about the famous people from the Philippines.</p>

<!-- <strong>Pinoy Parazzi Philippines</strong><br>
Unit 345 – 346, 3/F, Peninsula Centre<br>
No. 67 Mody Road<br>
Kowloon, Hong Kong --><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bfdcd0d1cbdedccbffcfd6d1d0c6cfdecddec5c5d691d1dacb"><span class="__cf_email__" data-cfemail="5c3f3332283d3f281c2c353233252c3d2e3d26263572323928">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Pinoyparazzi/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://ph.linkedin.com/pub/pinoy-parazzi/64/6ab/318" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/pinoyparazzi/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinoyparazzi.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pinoyparazzi.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PinoyParazzi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/thepinoyparazzi" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_16 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"5","offset":"22","el_class":"","post_ids":"-166733","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_16","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_16";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "32880";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "6572";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=tdi_7 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/actress-vlogger-china-roces-ceo-na-ng-sariling-kompanya/" rel=" bookmark" class="td-image-wrap " title="Actress-vlogger China Roces CEO na ng sariling kompanya" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/China-Roces-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/China-Roces-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/10/China-Roces-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Actress-vlogger China Roces CEO na ng sariling kompanya" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/actress-vlogger-china-roces-ceo-na-ng-sariling-kompanya/" rel="bookmark" title="Actress-vlogger China Roces CEO na ng sariling kompanya">Actress-vlogger China Roces CEO na ng sariling kompanya</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-28T10:53:36+08:00" >October 28, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/marc-cubales-tinitiyak-na-walang-magiging-dayaan-sa-cosmo-manila-king-and-queen-2022-coronation-night/" rel=" bookmark" class="td-image-wrap " title="Marc Cubales tinitiyak na walang magiging dayaan sa Cosmo Manila King and Queen 2022 coronation night" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Cosmo-2022-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Cosmo-2022-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Cosmo-2022-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Marc Cubales tinitiyak na walang magiging dayaan sa Cosmo Manila King and Queen 2022 coronation night" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/marc-cubales-tinitiyak-na-walang-magiging-dayaan-sa-cosmo-manila-king-and-queen-2022-coronation-night/" rel="bookmark" title="Marc Cubales tinitiyak na walang magiging dayaan sa Cosmo Manila King and Queen 2022 coronation night">Marc Cubales tinitiyak na walang magiging dayaan sa Cosmo Manila King...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-27T20:00:15+08:00" >October 27, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/angeli-khang-puring-puri-ni-direk-mac-alejandre-sa-selinas-gold/" rel=" bookmark" class="td-image-wrap " title="Angeli Khang puring-puri ni Direk Mac Alejandre sa Selina’s Gold’" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Angeli-Khang-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Angeli-Khang-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Angeli-Khang-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Angeli Khang puring-puri ni Direk Mac Alejandre sa Selina’s Gold’" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/angeli-khang-puring-puri-ni-direk-mac-alejandre-sa-selinas-gold/" rel="bookmark" title="Angeli Khang puring-puri ni Direk Mac Alejandre sa Selina’s Gold’">Angeli Khang puring-puri ni Direk Mac Alejandre sa Selina’s Gold’</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-21T12:45:44+08:00" >October 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/winwyn-best-actress-na-pero-feeling-niya-ay-na-prank-lang-siya/" rel=" bookmark" class="td-image-wrap " title="Winwyn best actress na, pero  feeling niya ay na-prank lang siya" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Winwyn-Marquez2-e1666277949601-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Winwyn-Marquez2-e1666277949601-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/10/Winwyn-Marquez2-e1666277949601-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Winwyn best actress na, pero  feeling niya ay na-prank lang siya" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/winwyn-best-actress-na-pero-feeling-niya-ay-na-prank-lang-siya/" rel="bookmark" title="Winwyn best actress na, pero  feeling niya ay na-prank lang siya">Winwyn best actress na, pero  feeling niya ay na-prank lang...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-21T10:54:19+08:00" >October 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pinoyparazzi.net/top-8-official-entries-sa-2022-mmff-inihayag-na/" rel=" bookmark" class="td-image-wrap " title="Top 8 official entries sa 2022 MMFF inihayag na!" ><img width="100" height="70" class="entry-thumb" src="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/MMFF2022-1-100x70.jpg"  srcset="https://www.pinoyparazzi.net/wp-content/uploads/2022/10/MMFF2022-1-100x70.jpg 100w, https://www.pinoyparazzi.net/wp-content/uploads/2022/10/MMFF2022-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Top 8 official entries sa 2022 MMFF inihayag na!" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pinoyparazzi.net/top-8-official-entries-sa-2022-mmff-inihayag-na/" rel="bookmark" title="Top 8 official entries sa 2022 MMFF inihayag na!">Top 8 official entries sa 2022 MMFF inihayag na!</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/" class="td-post-category">Photostories</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-20T22:45:26+08:00" >October 20, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pinoyparazzi.net/category/showbiz/"><span class="td-cat-name">Usapang Paratsi</span><span class="td-cat-no">4621</span></a></li><li><a href="https://www.pinoyparazzi.net/category/parazzi-made/photostories/"><span class="td-cat-name">Photostories</span><span class="td-cat-no">4503</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/reyted-k/"><span class="td-cat-name">Reyted K</span><span class="td-cat-no">2829</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/lex-chika/"><span class="td-cat-name">Lex Chika</span><span class="td-cat-no">1645</span></a></li><li><a href="https://www.pinoyparazzi.net/category/blind-items/"><span class="td-cat-name">Blind items</span><span class="td-cat-no">1640</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/johns-point/"><span class="td-cat-name">John's Point</span><span class="td-cat-no">1276</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/la-boka/"><span class="td-cat-name">La Boka</span><span class="td-cat-no">1164</span></a></li><li><a href="https://www.pinoyparazzi.net/category/past-issues/"><span class="td-cat-name">Past Issues</span><span class="td-cat-no">1054</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/mga-mata-ni-lolita/"><span class="td-cat-name">Mga Mata ni Lolita</span><span class="td-cat-no">923</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/oh-cmon/"><span class="td-cat-name">Oh. C’mon!</span><span class="td-cat-no">747</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/ayaw-paawat/"><span class="td-cat-name">Ayaw Paawat</span><span class="td-cat-no">741</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/boy-abunda/"><span class="td-cat-name">Point of Boy</span><span class="td-cat-no">731</span></a></li><li><a href="https://www.pinoyparazzi.net/category/opinion-2/shooting-range/"><span class="td-cat-name">Shooting Range</span><span class="td-cat-no">727</span></a></li><li><a href="https://www.pinoyparazzi.net/category/showbiz/pepperoni/"><span class="td-cat-name">Pepperoni</span><span class="td-cat-no">724</span></a></li></ul></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-151814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-151814"><a href="https://www.pinoyparazzi.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-151815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151815"><a href="https://www.pinoyparazzi.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-151816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151816"><a href="https://www.pinoyparazzi.net/contact-us/">Contact Us</a></li>
<li id="menu-item-151817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151817"><a href="https://www.pinoyparazzi.net/about/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © 2022 · Pinoy Parazzi.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 636ff61548f04
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width:767px){
    h1.entry-title{font-size:22px!important;line-height:25px!important;}
    .td-module-meta-info{font-size:9px!important;margin-bottom:-7px!important;}
}
</style>

<script type='text/javascript' src='https://www.pinoyparazzi.net/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.pinoyparazzi.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pinoyparazzi.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js' defer></script>
<script type='text/javascript' src='https://www.pinoyparazzi.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.pinoyparazzi.net/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js' defer></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>(function(){var js = "window['__CF$cv$params']={r:'769452b88a987f56',m:'pvyNyzE3KQg9rpMAoK0EvLnh2G6LgxoBsl6T7daWvZM-1668309119-0-AW/dX3iVKeBbMlEDCNK/S8eu06N7ZXhaula2K0qKb0NUHxJwRbT2srMIwNBmVuwxUqFWWKMkD9i2VTD5HvPJZoO+taJSShAG7kT6++nDVflqtxkNqnro+cYSnDGWuSqLEHqFp1R8+MDdHxwx06hURCNYGZMIgupEY/XTgOOyJIfaBlPFH8Id/hHXbh+jAPK8UzoYhHaTE4GHban9AsrbIgM=',s:[0x9ccd9af78a,0xd04a5e7b32],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1668281877 -->